Flash (Linux Mint)

Uit De Vliegende Brigade
Ga naar: navigatie, zoeken

Flash bijwerken (Linux Mint 13, feb. 2015)

Ik heb last van een verouderde Flash-installatie.

dpkg --get-installations | grep flash

levert op:

mint-flashplugin
mint-flashplugin-11

Deze verwijderen:

sudo apt-get remove mint-flashplugin
sudo apt-get remove mint-flashplugin-11
sudo apt-get autoremove

Nieuwe installatie:

sudo apt-get install flashplugin-installer

Flash mag met pensioen (Linux Mint 13, juli 2015)

Commando:

dpkg -l | grep flash

levert op:

ii  flashplugin-installer                  11.2.202.468ubuntu0.12.04.1             Adobe Flash Player plugin installer

Wat de i'tjes betekenen:

  • Eerste i: the package was marked for installation
  • Tweede i: thepackage is successfully installed in the system

Verwijderen:

sudo apt-get remove flashplugin-installer
sudo apt-get autoremove

Controle:

dpkg -l | grep flash

geeft:

rc  flashplugin-installer                  11.2.202.468ubuntu0.12.04.1             Adobe Flash Player plugin installer

Waarbij 'rc' staat voor:

  • 'r': the package was marked for removal
  • 'c': the configuration files are currently present in the system

Dat kan beter:

sudo apt-get purge flashplugin-installer

En nu geeft dpkg -l | grep flash geen output meer. Zo zie ik het graag.

Flash mag met pensioen - 2 (Linux Mint 13, juli 2015)

Commando

dpkg -l | grep flash

geeft:

ii  adobe-flashplugin                           1:20150623.1-0trusty1                               amd64        Adobe Flash Player plugin
ii  mint-flashplugin-steam                      11.2.202.460                                        amd64        Flash plugin for Steam

Opruimen:

sudo apt-get purge adobe-flashplugin mint-flashplugin-steam
sudo apt-get autoremove

Flash mag toch niet met pensioen (Linux Mint 13, juni 2016)

Gebruikelijke installatie-commando's werken niet. Na updaten van de installatie ging het wel:

sudo apt-get update && sudo apt-get upgrade
sudo apt-get install adobe-flashplugin

Toch maar wel met pensioen! (19 juni 2016)

Bij nader inzien had ik geen Flash nodig, maar bij veel filmpjes bevroor Firefox zo'n beetje. Waarschijnlijk werden filmpjes in Flash getoond ipv. HTML-5.

Flash moet weg:

sudo apt-get purge adobe-flashplugin && sudo apt-get autoremove

Bronnen